EDAboard.com | EDAboard.eu | EDAboard.de | EDAboard.co.uk | RTV forum PL | NewsGroups PL

Defekt accu lader Black & Decker multi boormachine

Nieuw topic

elektroda.net NewsGroups Forum Index - Elektronica NL - Defekt accu lader Black & Decker multi boormachine

Jan
Guest

Mon Feb 21, 2005 9:14 pm   



Hallo,
De accu-lader 12V referentie 486910-09 voor mijn Black&Decker
multi-boormachine is defect.
De accu zelf is oke, maar hij laadt niet meer bij, als ik de accu in de
lader steek dan gaat direct het groene lampje branden tenteken dat de
accu vol is.
Maar voor het bijladen zou eerst het roodde lampje moeten gaan branden.
Het is een lader met een snellaad schakeling.
Is er iemand die daar ervaring mee heeft, en een oplossing ziet.

Bij voorbaat veel dank
Jan

Rene
Guest

Thu Feb 24, 2005 12:41 am   



"Jan" <j.munneke_at_wanadoo.nl> schreef in bericht
news:421a3fb4$0$57651$d5255a0c_at_news.wanadoo.nl...
Quote:
Hallo,
De accu-lader 12V referentie 486910-09 voor mijn Black&Decker
multi-boormachine is defect.
De accu zelf is oke, maar hij laadt niet meer bij, als ik de accu in de
lader steek dan gaat direct het groene lampje branden tenteken dat de
accu vol is.
Maar voor het bijladen zou eerst het roodde lampje moeten gaan branden.
Het is een lader met een snellaad schakeling.
Is er iemand die daar ervaring mee heeft, en een oplossing ziet.

Tja Jan,

Ik heb een Bosch met een snellader en daar zitten een paar discrete
componentjes in die je eventueel zelf zou kunnen doormeten (b.v. een
transistor, voor de meest betrouwbare meting kun je hem er even uithalen) en
een microcontroller waarvan als ik het mij goed herinner, de bovenkant blank
is gemaakt (ik moest toch een keer weten wat er in dat kastje zat Wink). Dus
als die discrete componentjes nog goed zijn en er zijn geen slechte
contacten/solderingen, dan houdt het wel op lijkt mij zo.

Veel succes!
Groeten,
Rene

Jan
Guest

Thu Feb 24, 2005 11:04 am   



"Rene" <invalid_at_invalid.com> schreef in bericht
news:c41bb$421d14bf$54230ee9$8417_at_INFOPACT.NL...
Quote:
"Jan" <j.munneke_at_wanadoo.nl> schreef in bericht
news:421a3fb4$0$57651$d5255a0c_at_news.wanadoo.nl...
Hallo,
De accu-lader 12V referentie 486910-09 voor mijn Black&Decker
multi-boormachine is defect.
De accu zelf is oke, maar hij laadt niet meer bij, als ik de accu in de
lader steek dan gaat direct het groene lampje branden tenteken dat de
accu vol is.
Maar voor het bijladen zou eerst het roodde lampje moeten gaan branden.
Het is een lader met een snellaad schakeling.
Is er iemand die daar ervaring mee heeft, en een oplossing ziet.

Tja Jan,

Ik heb een Bosch met een snellader en daar zitten een paar discrete
componentjes in die je eventueel zelf zou kunnen doormeten (b.v. een
transistor, voor de meest betrouwbare meting kun je hem er even uithalen)
en
een microcontroller waarvan als ik het mij goed herinner, de bovenkant
blank
is gemaakt (ik moest toch een keer weten wat er in dat kastje zat Wink).
Dus
als die discrete componentjes nog goed zijn en er zijn geen slechte
contacten/solderingen, dan houdt het wel op lijkt mij zo.

Veel succes!
Groeten,
Rene

In de schakeling zitten 9 transistoren, 1 IC LM324N , 1 Thyristor en dioden
en diverse
weerstanden + Condensators.
Het is niet te doen om elk onderdeel er uit tehalen. Alle contacten zijn
oke.
Ik heb wel de thyristor vervangen maar dat hielp niet.

Groeten Jan,

BenDeGek
Guest

Fri Feb 25, 2005 2:33 pm   



"Jan" <j.munneke_at_wanadoo.nl> schreef in bericht
news:421a3fb4$0$57651$d5255a0c_at_news.wanadoo.nl...
Quote:
Hallo,
De accu-lader 12V referentie 486910-09 voor mijn Black&Decker
multi-boormachine is defect.
De accu zelf is oke, maar hij laadt niet meer bij, als ik de accu in de
lader steek dan gaat direct het groene lampje branden tenteken dat de
accu vol is.
Maar voor het bijladen zou eerst het roodde lampje moeten gaan branden.
Het is een lader met een snellaad schakeling.
Is er iemand die daar ervaring mee heeft, en een oplossing ziet.

Bij voorbaat veel dank
Jan


Hoe weet je dat de accu goed is?
Lijkt toch dat deze defect is (trekt geen stroom meer, dus de acculader
denkt dat de accu vol is)


Ben

Quote:



Jan
Guest

Sat Feb 26, 2005 1:53 pm   



"BenDeGek" <bendegek_at__haalditweg_xs4all.nl> schreef in bericht
news:421f28e1$0$28991$e4fe514c_at_news.xs4all.nl...
Quote:

"Jan" <j.munneke_at_wanadoo.nl> schreef in bericht
news:421a3fb4$0$57651$d5255a0c_at_news.wanadoo.nl...
Hallo,
De accu-lader 12V referentie 486910-09 voor mijn Black&Decker
multi-boormachine is defect.
De accu zelf is oke, maar hij laadt niet meer bij, als ik de accu in de
lader steek dan gaat direct het groene lampje branden tenteken dat de
accu vol is.
Maar voor het bijladen zou eerst het roodde lampje moeten gaan branden.
Het is een lader met een snellaad schakeling.
Is er iemand die daar ervaring mee heeft, en een oplossing ziet.

Bij voorbaat veel dank
Jan


Hoe weet je dat de accu goed is?
Lijkt toch dat deze defect is (trekt geen stroom meer, dus de acculader
denkt dat de accu vol is)


Ben

Hallo Ben


De accu was leeg, maar ik heb deze met een andere
lader opgeladen.

Groetjes Jan

elektroda.net NewsGroups Forum Index - Elektronica NL - Defekt accu lader Black & Decker multi boormachine

Nieuw topic

Arabic versionBulgarian versionCatalan versionCzech versionDanish versionGerman versionGreek versionEnglish versionSpanish versionFinnish versionFrench versionHindi versionCroatian versionIndonesian versionItalian versionHebrew versionJapanese versionKorean versionLithuanian versionLatvian versionDutch versionNorwegian versionPolish versionPortuguese versionRomanian versionRussian versionSlovak versionSlovenian versionSerbian versionSwedish versionTagalog versionUkrainian versionVietnamese versionChinese version
RTV map EDAboard.com map News map EDAboard.eu map EDAboard.de map EDAboard.co.uk map